Telegram sigue los pasos de WhatsApp y deja de dar soporte a versiones de Android antiguas

Publicidad

Telegram

Aunque un móvil con una versión de Android antigua pueda seguir siendo funcional, con el tiempo van sumándose más inconvenientes que van empujando a actualizar o incluso adquirir un terminal nuevo si la actualización no es posible. Uno de estos inconvenientes es cuando las aplicaciones deciden dejar de dar soporte a esas versiones más veteranas, que es justo lo que acaba de anunciar Telegram.

WhatsApp ya hizo una jugada similar y ahora Telegram sigue la misma senda. Si tienes un smartphone con Android 2.2 Froyo, Android 2.3 Gingerbread o Android 3.0 Honeycomb ya no podrás usar esta app de mensajería

Es normal que las apps dejen de ofrecer soporte para las versiones del sistema que van quedando desfasadas. Como decíamos, WhatsApp ya lo hizo dejando fuera las versiones Android 2.1 y Android 2.2. El corte que ha establecido Telegram va un paso más allá y abarca versiones más actuales, aunque todas ellas fueron lanzadas antes de 2011.

Distribución versiones Android

Según los últimos datos de distribución de Android, Froyo está instalado en un 0,1% de dispositivos, mientras que Gingerbread mantiene un 1,7% de cuota. Honeycomb, una versión lanzada exclusivamente en tabletas, ni siquiera aparece en la tabla. En este sentido, la decisión no afecta a un gran número de usuarios.

De esta forma Android 4.0 Ice Cream Sandwich se convierte en la versión mínima requerida para usar Telegram. Los usuarios que tengan un dispositivo en una de las versiones que se han quedado fuera siempre pueden usar la versión web de la aplicación.

Más información | Telegram
En Xataka Móvil | WhatsApp da seis meses de prórroga a los usuarios de BlackBerry OS antes de abandonarles


La noticia

Telegram sigue los pasos de WhatsApp y deja de dar soporte a versiones de Android antiguas

fue publicada originalmente en

Xataka Android

por
Amparo Babiloni

.


Ir a la fuente original

Publicidad

Dejar Comentario

*